Thaleia Hub

[Clos] Incompatibilité avec IE ?

Bonjour,

Je constate que le module converti en scorm et mis en ligne sur notre LMS, n’est pas exploitable sur Internet Explorer, cependant sur Firefox, ça marche bien.

Est-ce qu’il s’agit de problème de version ? Ou de compatibilité en général ?

PS. Nous utilisons la nouvelle version de Solunea.

Cordialement,
Ihssane BRITEL

Bonjour Ihssane,

Pourriez-vous m’indiquer la version de votre système d’exploitation (Windows XP/Vista/8/10) ainsi que la version d’Internet Explorer que vous utilisez afin de visionner votre module ?

Afin de déterminer la version de votre Internet Explorer, vous devriez trouver un Engrenage en haut à droit du navigateur

En cliquant dessus, un menu déroulant apparait alors et vous devriez trouver un menu A propos de Internet Explorer

La version de votre Internet Explorer devrait alors apparaitre :

Cordialement, Usé Martin.

En l’absence de nouvelles informations, le ticket peut être clos.