Thaleia Hub

Insérer un email dans Thaleia

Le système de lien hypertexte des url ne fonctionne pas pour un lien hypertexte type mail to ! Y a-t-il une autre solution ? Merci

Bonjour,

en préparant cet écran dans le fichier Excel :
J’obtiens le résultat :
Et le clic sur le lien ouvre bien mon client de messagerie, sur un nouvel email à la destination attendue.

Pouvez-vous me préciser dans quel type de champ vous écrivez votre lien mailto ? Avez-vous un blocage de sécurité sur votre navigateur ? Y-a-t-il bien un client de messagerie défini par défaut sur votre poste ?

Il semble que la balise <a> de votre texte est mal formée.
Pouvez-vous essayer avec :

N'hésitez pas à contacter <a href="mailto:inge.janssens@experienceatwork.be">Inge Janssens</a> pour tout renseignement complémentaire.

Maintenant cela s’affiche bien mais on n’a toujours aucune interaction d’envoi d’email.

Effectivement, nous reproduisons le problème avec un lien correctement formé. Nous travaillons sur une solution, et je vous tiens informé dès que nous l’aurons déployée.
Je vous remercie pour nous avoir remonté ce point à améliorer.

Je tiens à préciser que ce problème ne concerne que l’écran “Définition” ; les liens (URL ou mailto) fonctionnent sur les autres écrans.

Quel autre écran utiliser ?

D’après ce que je perçois de votre besoin, je pense que le meilleur choix est l’écran “Développement”. Par exemple :

Si votre lien <a> n’est pas un mailto, mais une URL qui doit être ouverte dans un nouvel onglet, n’oubliez pas l’attribut target="_blank" dans votre balise, comme présenté dans la copie d’écran ci-dessus.

Effectivement cela fonctionne mais je ne peux pas mettre d’illustration.

Dans ce cas, vous pouvez utiliser l’écran “Schéma” :

Qui vous permet d’associer du texte à une illustration :

Bonjour,

je vous informe que nous avons corrigé le problème qui empêchait les liens (mailto ou URL) définis dans les zones de texte de cet écran de fonctionner.