Thaleia Hub

Thaleia SCORM Moodle

Bonjour,

Moodle ne supporte pas SCORM 2004.mais je n’arrive pas à trouver dans Thaleia ou choisir le format exporte. Je ne trouve pas l’écran de personnalisation en bas de page afin de sélectionner l’option qui convient SCORM 1.2.

Merci d’avance pour vos réponses.

Crémos

Je viens de répondre à ma question, il faut aller dans l’espace web de Thaleia à l’écrans de présentation et en base de la page dans la rubrique pour aller plus loin sélectionner la version du SCORM pour les exports soit : 2004 ou 1.2.avant d’importer l’archive ZIP.

Crémos

Bonjour Crémos,

C’est exactement la procédure qu’il fallait suivre : aller en bas de la page d’accueil et sélectionner la version du SCORM souhaitée

image

Merci pour votre message et à très vite,
Joanna

Bonjour,

Merci pour votre retour et réactivité mais je suis toujours bloqué.

Je viens exporter la présentation de la classe virtuelle au format SCORM 1.2 , j’obtiens toujours la même erreur ( votre paquetage non valide. Pas de fichier imsmanfest.xml ni de structure AICC).

image002

Cordialement,

En ajoutant le scorm directement cela ne fonctionne pas. Par contre en ajoutant le scorm comme activité multimédia dans les ressources centralisées ( M@gistère), le scorm fonctionne de façon nominale.

Bonjour,

Il semble que le problème que vous rencontrez soit spécifique à l’utilisation de votre plateforme de diffusion.

Je vous invite à contacter le support Thaleia par mail (service.thaleia@solunea.fr) pour que nous puissions trouver une solution.

Cordialement,

Alexandre
Support Thaleia

J’ai signalé le problème au référent national FOAD de Toulouse M. laurent Deprez.
Merci pour votre retour !